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Abstract. The current article is a tutorial aiming to guide PhD students and research in the 

creation of maps using Geographic Information System methods. In particular, this tutorial focuses 

on the collection of data from the database OpenStreetMaps via the software QGIS. Using a case 

study about Small and Medium Enterprises involved in the acquisition, repair, and reselling of 

second-hand goods in the city of Tashkent, the present article will explain how to analyse a 

combination of geographic and social data on a map. The present research seeks to show the 

multifaceted aspects of responsible consumption in an urban setting. 
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Introduction. 

Geographic Information System (GIS) can be defined as a computerised method for creating maps by 

illustrating together not only geographical, but also economic and social data (Dempsey, 2023). In 

Europe, the first mapping methodology making use of different types of data to explain social 

phenomena was introduced by John Snow in London, in 1854 (Ball, 2009). The main goal of the map 

created by the British physician, which displayed geographic data accompanied by the locations of 

public water pumps in all of London, was to better identify the source of an epidemic of cholera in 

the city (Snow, 1856). Indeed, combining different data sets on one single map facilitates 

geographical data analysis and comparison by highlighting patterns. 

The goal of this article is hence to provide a tutorial for the creation of maps on the software QGIS, 

using data from the free geographic database, OpenStreetMap (OSM). This tutorial follows the path 

of many research articles interested in describing diverse economies (Gibson-Graham, 2020, 2006a, 

2006b) through GIS modelling.  This is demonstrated, for example, by many works regarding 

sustainable fishing practices (Schreiber et al., 2020; Snyder and St. Martin, 2015). In her piece about 
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the daily lives of Russian households during the transition period between the Soviet Union the 

Russian Federation in the 1990s, Pavlovskaya (2004) also makes use of GIS to retrace the multiple 

economic activities of these households and create “alternative geographies of transition”. 

In a similar manner, the software QGIS will be used here in an attempt to portray the geography of 

the second-hand industry in Tashkent. By second-hand industry, the authors understand a group of 

various businesses involved – fully or only to some extent – in the acquisition, repair, and/or selling 

of used goods. The second-hand industry is especially prevalent in the city of Tashkent and includes 

a varied set of professions and enterprises. These go from the individual cobbler to the used appliance 

and furniture hawkers (A&FH), even encompassing conventional businesses, such as dry cleaners, 

opticians, and seamstress workshops, offering repair services. 

In line with the attempts of several scholars to “read [the economy] for difference” (Everingham et 

al., 2022; Fickey, 2011; Gibson-Graham, 2020, 2006a, 2006b; Kondo, 2021; Lekan and Rogers, 

2020; Wynne-Jones, 2014) the mapping of small and medium enterprises (SMEs) of the second-hand 

industry using GIS methods seeks to shed light on economic activities traditionally ignored by 

mainstream economics. Here, we are interested in analysing the role of these small businesses in the 

promotion of sustainable consumption. 

More precisely, the geographic analysis of the location of these enterprises is meant to better 

understand urban and social dynamics in the capital of Uzbekistan related to the topic of responsible 

consumption. As a result, the following article asks the following questions: 

1. Is there a particular logic to the geography of SMEs of the second-hand industry? 

2. What can be considered as an ideal location for such a business venture? Why 

3. How do SMEs of the second-hand industry contribute to urban dynamics? 

Materials and Methods 

For the purpose of this article, the authors made use of two types of data sets. The first data set was 

acquired in the geographic database OSM and represents a simplified version of the city of Tashkent. 

This data set was then filtered and formatted with the open-source GIS software named QGIS.  

The second data set comprises the geographic locations of different businesses involved in the 

acquisition, repair, and reselling of second-hand goods. This data was collected during a series of 

around 30 structured interviews and one focus group. These locations were then added to the final 

QGIS map, in an attempt to better understand the flourishing of such business ventures in the city of 

Tashkent. 

Tutorial: there are five steps involved 

Step 1 involves downloading the necessary plugins 

After having downloaded QGIS online, launch the software, create a new project and save it. Once 

the project is saved, follow these steps: click on the tab Plugins > Manage and Install Plugins. In the 

query box of the “Manage and Install Plugins” window, search for the plugins “QuickMapServices” 

and “QuickOSM”. Download both plugins. 

Step 2 involves adding OSM data to QGIS 

Once the “QuickMapServices” plugin is downloaded, follow these steps: click on the icon 

QuickMapServices > OSM > OSM Standard. The standard OSM world map should appear.  
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Figure 1. Downloading OSM data on QGIS 

Step 3 involves creating a new layer on QGIS 

Once the world map is displayed, zoom in on the territory you are interested in representing. Here, 

we will be using the city of Tashkent, districts Chilonzor 1-2-3. Once you have zoomed in on your 

desired location, you can start adding points, following these steps: click on the tab Layer > Create 

Layer > New Shapefile Layer. In the window that opens up for the creation of the new layer, enter 

the name of your layer. In the box “Geometry type” choose whether you want to create points, 

polygons, lines, etc. Here, we will choose points as a representation of the small and medium 

enterprises (SMEs) that we have interviewed for the purpose of this project.  

Next, in the space called “New field”, you can start creating the beginning of a database by selecting 

fields that are going to describe the geometry you are adding to the map and their nature (date, text, 

etc.). For the purpose of this tutorial, we are going to add the following description fields: first and 

last name, interview date, number of employees, location, additional comments. Do not forget to save 

each new layer created as you go. 

 

Figure 2. Window for the creation of a new layer 

Step 4 involves adding locations on an OSM map via QGIS 

Once your new layer has been created, you can start adding locations to your map. To do so, select 

the relevant layer in the left panel of your screen and follow these next steps: click on feature Toggle 

Editing > Add Point Feature. With your mouse, you can now add points to your map by clicking on 

any area of the canvas displayed.  
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Once the point has been created, you will have to complete the information that you have requested 

in the previous step. When all the points have been added to the map, do not forget to save the new 

layer: click on layer > Export > Save Feature As… > Enter File and Layer Name. 

For the purpose of this tutorial, we have added locations for the following businesses: cobbler 

workshops, sewing workshops, A&FH, as well as bazaars. 

Step 5 involves adding coordinates to attribute table 

In order to make sure that your attribute table (which functions as your GIS database) has all the 

necessary information, you now need to link the points that you have created to their geographical 

coordinates. The following steps will help you do so: click on the tab relevant layer in the left panel, 

then on Vector > Geometry Tools > Add Geometry Attributes. In the pop-up window that will 

appear, you can use the pre-defined choices, then click on the “Run” button at the bottom of the 

window. 

 

Figure 3. Add geometry attributes table with pre-defined choices 

A new layer should appear in QGIS’ left panel, with the name “Added geom info”. If you open the 

attribute table of this layer, you should be able to see the x and y coordinates that have been added to 

your points. Once again, do not forget to save this new layer, like you did the others. 

 

Figure 4. Attribute table with x and y coordinates for each point created 

Step 5 involves creating a legend 

When the final map with all the relevant locations is ready, it is time to add a legend. In order to go 

through with this task, follow these instructions: click on the tab Project > New Print Layout. A 

window will then appear, where you can choose the title of this new layout. Here we will choose the 

title “Map Legend”. 

Once the title is created, a window with a blank canvas should appear on your screen. You can 

display the map that you have created on this canvas by following these steps: click on the tab Add 
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Item > Add Map > slide your map on the canvas, right click, move your mouse to the size that you 

wish your map to be displayed at. 

       

 

 

Figure 5. Adding a legend to a QGIS map 

To add a legend to this map, come back to Add Item > Add Legend, then use your mouse in a similar 

way as to the map displaying process. The map that should appear next is going to contain all the 

layers and vectors that you have worked on during this project.  

 

Figure 6. Draft legend 

To organize and clear up this information, select your legend and use the features in the right panel 

that will appear on the new layout window. You can use this panel to: add a title, delete unnecessary 

symbols, change font, etc. 

http://www/


88   Information Horizons: American Journal of Library and Information Science Innovation www.grnjournal.us 

 

 

     

Figure 7. Legend editing panel 
 

 

Figure 8. Final curated map legend 

Once you are satisfied with your map and legend, you can download the final map in your preferred 

format, by following these steps: click on the tab Layout > Export As Image/SVG/PDF. Do not forget 

to save your updated project at all times. 

Results & Discussion 

The final result of this tutorial shows a map of small and medium enterprises of the second-hand 

industry in districts Chilonzor 1 to 3 of Tashkent. 

 

Figure 9. SMEs of the second-hand industry in Chilonzor 1-2-3, Tashkent 
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When analysing this newly created map, we can see that these three districts are quite dense: they are 

mostly constituted of residential buildings with minimum three floors. This GIS map also shows that, 

despite being very urban areas, districts Chilonzor 1-2-3 are particularly green. We can for example 

notice the presence of G’afur G’ulom park in the south-eastern part of the map, as well as many small 

pedestrian and green areas in between buildings. Some of which have been designated by second-

hand-industry business owners as good locations to start their business. 

Another interesting finding that this map reveals is that there seems to be a concentration of such 

businesses around busy roads, in the present case: Chilonzor and Muqimiy streets. Therefore, 

businesses of the second-hand industry in Tashkent seem to need at least two main elements to ensure 

their prosperity: densely populated areas and dynamic trading streets. 

The element of trade also seems to be particularly important for these businesses, since, according to 

the GIS map presented here, cobbler workshops seem to be flourishing around the bazaar and 

shopping mall of Chilonzor 2. 

However, on this map, we can clearly see the predominance of cobbler and sewing workshops. 

Indeed, only one A&FH seems to be present in this area. This finding can be explained by the fact 

that, A&FH work on the basis on mobility: they do not stay static at one single address. On the 

contrary, they are quite mobile and move from building to building throughout these districts every 

day. 

Conclusion 

In conclusion, this tutorial provided guidance for the creation of maps on the software QGIS, using 

data from the free geographic database, OpenStreetMap (OSM). In particular, this article used the 

case study of the second-hand industry in Tashkent to illustrate the usefulness of combining 

geographical information with economic, social, and environmental data, for more thorough analysis 

of urban dynamics. 

Thanks to this attempt at GIS modelling, it was discovered that the second-hand industry is 

particularly active in the districts Chilonzor 1-2-3 of Tashkent thanks to their density and economic 

activity. 

In order to help provide even sharper analysis of responsible consumption and city dynamics, it is 

proposed to create more tutorials in the future teaching how to combine different types of data on 

QGIS. 
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